Home Mobile Forum News Cookbook FaceBook Us T-Shirts etc.: Europe/Worldwide. eBay Motorsport Links Advertising  
Site Partners: SpotterGuides Veloce Books  
Related Sites: Your Link Here  

Go Back   TenTenths Motorsport Forum > General Forums > Virtual Racers


Reply
 
Thread Tools Display Modes
Old 24 Aug 2002, 12:24 (Ref:365031)   #1
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
Soundblaster Live 5.1/Windows XP/Grand Prix Legends

Can someone help me out, please?

I recently bought a new pc - very nice spec in all respects apart from having onboard sound. So when I was offered a Soundblaster Live 5.1 at a bargain price, I thought, yep, I'll have one of those.

The card is now installed and seems to be working fine. I come to play Grand Prix Legends and the sound is dire - much, much worse than the onboard sound. I've checked out a couple of my favourite gaming forums and generally the view seems to be that the SB Live is a hopeless card for GPL and XP. Oh dear.

Funny thing is, however, that sitting there at Paddock Hill Bend with my foot flat to the floor in neutral in frustration, suddenly the murk of the sound disappeared, and was replaced with a nice crisp version - just like the one I had before. So I close down GPL, and restart it, go to drive, get the same crappy sound again. I park up, floor the throttle for 10 seconds, and back comes the decent sound! Now all I have to do is work out how to get the decent sound without thrashing the engine!

Any ideas anyone?
Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 24 Aug 2002, 17:01 (Ref:365141)   #2
Tony_Simpson
Veteran
 
Tony_Simpson's Avatar
 
Join Date: Oct 2001
Location:
Uxbridge
Posts: 544
Tony_Simpson should be qualifying in the top 10 on the grid
I am running a sound blaster card, XP and GPl and I had the same problem to begin with. Utter rubbish as the sound.

I think I solved it by downloading the updated drivers from the soundblaster web site, but it has been so long since I did the XP install that I can not remember properly, Hopefully this should help you sort this problem out.
Tony_Simpson is offline  
Quote
Old 24 Aug 2002, 18:59 (Ref:365181)   #3
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
I downloeaded the new drivers straight away, Tony - all 24 meg of them! I installed them and found I had no sound at all. So I reverted to the originals. I think I'll give them another go and see what happens.
Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 24 Aug 2002, 19:01 (Ref:365182)   #4
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
But your sound is now OK, is it? If so, I will persevere - what I was reading elsewhere made me think I might as well take the card out and revert to the onboard sound.

Last edited by Aysedasi; 24 Aug 2002 at 19:01.
Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 24 Aug 2002, 19:02 (Ref:365183)   #5
Tony_Simpson
Veteran
 
Tony_Simpson's Avatar
 
Join Date: Oct 2001
Location:
Uxbridge
Posts: 544
Tony_Simpson should be qualifying in the top 10 on the grid
Yes I downloaded the Soundblaster Xp driver update file and the game and sound work fine. It is around an 8.8mb sized file btw.
Tony_Simpson is offline  
Quote
Old 25 Aug 2002, 08:02 (Ref:365462)   #6
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
Right, you've thrown me now, Tony - the driver file I downloaded was 24 meg!

When I re-installed the new drivers, all seemed fine. I drove half a dozen laps at the Glen with no problem at all - great sound. I then changed to the Lotus and went straight back to the awful sound.

The fact that, at times, the sound is near perfect and at others, quite dreadful, is worrying. I need to find out what to do to get the former and not the latter!
Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 25 Aug 2002, 08:14 (Ref:365466)   #7
Tony_Simpson
Veteran
 
Tony_Simpson's Avatar
 
Join Date: Oct 2001
Location:
Uxbridge
Posts: 544
Tony_Simpson should be qualifying in the top 10 on the grid
try downloading the file I am using from here: http://www.goldweb.com.au/downloads/...creative/live/
Tony_Simpson is offline  
Quote
Old 25 Aug 2002, 11:01 (Ref:365500)   #8
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
Thanks Tony, I'll do that.

Having said that, I've tried some advice from racesimscentral's forum about reducing acceleration and volume and fiddling with the app.ini and that seems to be working OK at the moment. So I've got my fingers crossed!
Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 25 Aug 2002, 11:23 (Ref:365514)   #9
Tony_Simpson
Veteran
 
Tony_Simpson's Avatar
 
Join Date: Oct 2001
Location:
Uxbridge
Posts: 544
Tony_Simpson should be qualifying in the top 10 on the grid
I have just remembered something else now. when in game you have the choice of max number of sounds. If you are still getting problems then set this between 3 and 5, and turn the in game volume down.

Other then that enjoy GPL with its full set of sounds
Tony_Simpson is offline  
Quote
Old 25 Aug 2002, 18:14 (Ref:365661)   #10
Tristan
Veteran
 
Join Date: Jul 1999
Location:
In a secret location, unknown even to me
Posts: 2,946
Tristan should be qualifying in the top 10 on the grid
I run Dolby 5.1, Win XP and GPL very well. 36fps easily.
Tristan is offline  
Quote
Old 25 Aug 2002, 20:21 (Ref:365693)   #11
Aysedasi
Oh well.....
20KPINAL
 
Aysedasi's Avatar
 
Join Date: Oct 2001
England
Lymington, New Forest, England
Posts: 33,343
Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!Aysedasi is the undisputed Champion of the World!
Tony - fingers and toes are currently very tightly crossed! I downloaded the Win2000/XP SB Live drivers from the URL you gave me and, at this moment in time - all is working very well! I just played for about 45 mins, changed circuits, changed cars, crashed a few times (intentionally of course , as the sound seemed to corrupt after crashing - and everything stayed consistently good. Even turned the game off and back on again, and still OK.

Frankly I'm amazed. But very grateful to you if this really is the solution as the gaming fora are absolutely chock-a-block with people who have sound problems with their GPL/SBLive/XP combination.

It's interesting you mention turning the number of sounds down. On advice from one of the boards, I'm running the max 16 sounds, game volume at 50-60% and Windows at about 70%. I'm also still running with acceleration down one notch, as that was another piece of advice I picked up somewhere. I might shove that back up to max tomorrow and see what happens, although I'm a bit worried about tempting fate!

Aysedasi is offline  
__________________
Here we go again...... 299.....
Quote
Old 25 Aug 2002, 23:31 (Ref:365751)   #12
Tony_Simpson
Veteran
 
Tony_Simpson's Avatar
 
Join Date: Oct 2001
Location:
Uxbridge
Posts: 544
Tony_Simpson should be qualifying in the top 10 on the grid
Glad to be of help
Tony_Simpson is offline  
Quote
Old 29 Aug 2002, 08:12 (Ref:368030)   #13
AllonFS
Veteran
 
Join Date: Nov 2001
United Kingdom
Bristol, UK
Posts: 1,049
AllonFS has a real shot at the championship!AllonFS has a real shot at the championship!AllonFS has a real shot at the championship!AllonFS has a real shot at the championship!AllonFS has a real shot at the championship!AllonFS has a real shot at the championship!
Only just spotted this thread. I thought it was just my dodgy little speakers that were causing the problems. When I get a chance I will download the driver and hopefully solve the problem. Thanks Ayse and Tony.
AllonFS is offline  
Quote
Reply

Bookmarks




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grand Prix Legends robert77 Virtual Racers 66 5 Apr 2006 23:14
Grand Prix Legends & XP dazbaz_99 Virtual Racers 3 30 Oct 2005 14:30
Grand Prix Legends Help wi11iamm Virtual Racers 9 29 Jun 2005 16:42
Grand Prix Legends racer69 Virtual Racers 9 27 Oct 2001 21:05


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 00:59.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Original Website Copyright © 1998-2003 Craig Antil. All Rights Reserved.
Ten-Tenths Motorsport Forums Copyright © 2004-2018 Royalridge Computing. All Rights Reserved.